[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
FREESCO Support • View topic - Install Openssl Error

Install Openssl Error

Support section for FREESCO v0.3.x 3rd Party Packages

Postby nickie » Mon May 19, 2008 12:14 pm

User avatar
nickie
Senior Member
 
Posts: 88
Joined: Sat Dec 29, 2001 10:48 am

Postby dingetje » Mon May 19, 2008 3:29 pm

GreetZ
http://dingetje.hopto.org

"Software is like sex: it's better when it's free." - LINUS TORVALDS
User avatar
dingetje
FREESCO GURU !!
 
Posts: 1010
Joined: Wed Nov 14, 2001 12:13 pm
Location: The Netherlands

Postby nickie » Tue May 20, 2008 12:09 am

Sorry, I didn't know that the number at the end of the package name was some kind of indexing that should be remove before intallation. Now the package is installed ok. But Apache needs attention now. Installation aborted for both of apache_1.3.27_dingetje and apache_1.3.27a_dingetje. I searched freescosoft but I couldn't find it (Sorry, got limited connection :)). Maybe an URL would be much shorten the search :). Thanks

--------------------------------------------------------------------
Apache requires a kernel with CONFIG_SYSVIPC enabled (shared memory)

This install script can check if your kernel has CONFIG_SYSVIPC
support built in.

Do you want to perform this check now (recommended) ([y]/n) ? y
Your kernel was built without CONFIG_SYSVIPC
Bummer! Your kernel cannot be used with this Apache version!
I suggest you install a suitable kernel with VIPC enabled
for freesco 0.3.x. See <a href='http://www.freescosoft.com' target='_blank'>http://www.freescosoft.com</a> for details
Installation aborted...

No name or URL.
<ENTER> to continue
--------------------------------------------------------------------

VNC Viewer running well. But I wonder if VNC could show a realtime logs activity of the box every time I heard the beeper sounds or the logs being update. I pressed F1 to F12 but nothings happen. I just wanna unplug the freesco monitor and keyboard out of the box. Thanks in advance for your support.
User avatar
nickie
Senior Member
 
Posts: 88
Joined: Sat Dec 29, 2001 10:48 am

Postby dingetje » Tue May 20, 2008 12:53 am

The default FREESCO kernel cannot be used with the Apache package. So what to do?
Simple, you'll need to replace the kernel with one that supports Apache.
Now, your next question is most likely "Where can I find such a kernel?". To answer that I need to know your FREESCO version number, but you can start here:

<a href='http://lewys-spot.dyndns.org/kernels/' target='_blank'>http://lewys-spot.dyndns.org/kernels/</a>

or

<a href='http://dingetje.homeip.net/kernels/' target='_blank'>http://dingetje.homeip.net/kernels/</a>

If you've installed VNC just to look at the logs, I suggest you forget about VNC (it requires a sh*tload of resources and is NOT a replacement for FREESCO's consoles) and look at the web control panel instead. The web control panel is accessible at <a href='http://a.b.c.d:82' target='_blank'>http://a.b.c.d:82</a> where a.b.c.d is your FREESCO's IP address.
GreetZ
http://dingetje.hopto.org

"Software is like sex: it's better when it's free." - LINUS TORVALDS
User avatar
dingetje
FREESCO GURU !!
 
Posts: 1010
Joined: Wed Nov 14, 2001 12:13 pm
Location: The Netherlands

Postby dilberts_left_nut » Tue May 20, 2008 1:00 am

User avatar
dilberts_left_nut
Member
 
Posts: 71
Joined: Thu Sep 02, 2004 8:25 am
Location: Christchurch, NZ

Postby nickie » Wed May 21, 2008 2:05 am

User avatar
nickie
Senior Member
 
Posts: 88
Joined: Sat Dec 29, 2001 10:48 am

Postby nickie » Sun May 25, 2008 6:51 am

User avatar
nickie
Senior Member
 
Posts: 88
Joined: Sat Dec 29, 2001 10:48 am

Postby Lightning » Sun May 25, 2008 3:14 pm

The problem is that the version on FREESCOsoft is not complete. You can install the package from my web site to get the entire package.

<a href='http://lewys-spot.dyndns.org/packages/0.3.x/' target='_blank'>http://lewys-spot.dyndns.org/packages/0.3.x/</a>

Also you do NOT need the openssl-0.9.6g_dev_nadegda package. What you really want is the openssl-0.9.6g_user_nadegda package
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12081
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Postby nickie » Mon May 26, 2008 8:53 pm

User avatar
nickie
Senior Member
 
Posts: 88
Joined: Sat Dec 29, 2001 10:48 am


Return to 3rd Party Package Support for FREESCO v0.3.x

Who is online

Users browsing this forum: No registered users and 1 guest