Samba 3.x for FREESCO 0.4.4

3rd Party Package Requesting

Samba 3.x for FREESCO 0.4.4

Postby free » Thu Feb 23, 2012 8:44 am

Is it possible to make Samba 3.x for FREESCO 0.4.4?
Samba-2.x supported a single locale through a mechanism called codepages.
Samba-3 is destined to become a truly transglobal file- and printer-sharing platform.

I need support for UTF-8 Encoding.
Thanks in advance.
User avatar
free
Junior Member
 
Posts: 33
Joined: Sun Feb 26, 2006 8:13 pm
Location: Bulgaria

Re: Samba 3.x for FREESCO 0.4.4

Postby Lightning » Fri Feb 24, 2012 1:14 am

I need support for UTF-8 Encoding.
The first problem is that FREESCO only supports the ISO9660-1 character set. So to even start such a task will require adding the UTF-8 character set to the main OS. Which is possible, but past what I am wanting to start and the samba 3x series does not compile on FREESCO and would require some adapting to get it to compile. So from a personal standopoint, I hope someone else is wanting to accept this task.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 3046
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA


Return to 3rd Party Package Requesting

Who is online

Users browsing this forum: No registered users and 0 guests