Something with the search results....?

Submit / Make your "FORUM SPECIFIC" posts here.
*** NOT A FREESCO SUPPORT SECTION ***

Something with the search results....?

Postby Speedy Lan » Tue Dec 14, 2010 6:59 am

Hello,

I did a search for * and all the topics that were of less than a month.
I go this:
* Search found 50 matches • Page 1 of 4 •
I can see page 1 but when I want to go to the next page, either by clicking the "2" or by clicking "next" it brings me back to the advanced search page.
Do I do something wrong?


TIA for any replies,

Speedy Lan
Low lag, High bandwidth 8-)
User avatar
Speedy Lan
Junior Member
 
Posts: 27
Joined: Mon Jan 20, 2003 6:25 am
Location: Zwolle, The Netherlands (Holland)

Re: Something with the search results....?

Postby Lightning » Wed Dec 15, 2010 8:08 pm

I am not sure of the problem, but my guess is it has something to do with your browser. I just tried Firefox and it works perfectly. So try another computer or a different browser and see what happens.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 3052
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Re: Something with the search results....?

Postby Peppe/Sweden » Thu Dec 16, 2010 1:09 pm

Or clear your browsers cache , Ctril+F5 with Internet Explorer .
[COLOR=blue] You mean that I don?t fly airplanes , I don?t have a grilfriend and don?t have a dog ? Buuh , I grow up to be a real loser! (The Kid , walt disney) [COLOR=blue]
User avatar
Peppe/Sweden
Junior Advanced Member
 
Posts: 161
Joined: Wed Feb 05, 2003 4:41 pm


Return to FORUM SPECIFIC Questions or Comments

Who is online

Users browsing this forum: No registered users and 0 guests

cron