Vpnc

3rd Party Package Requesting

Postby markcs » Sun Nov 09, 2008 6:36 am

Hi!

I would really like vpnc with Nortel Contivity access to be packaged!

The source is at:
<a href='http://svn.unix-ag.uni-kl.de/vpnc/branches/vpnc-nortel/' target='_blank'>http://svn.unix-ag.uni-kl.de/vpnc/branches/vpnc-nortel/</a>

And instructions for compiling under ubuntu are at
<a href='http://ubuntuforums.org/showthread.php?t=441042' target='_blank'>http://ubuntuforums.org/showthread.php?t=441042</a>

I am using Version 0.3.8 (2007-12-08). Very greatful if anyone has the knowledge for this!
User avatar
markcs
Newbie
 
Posts: 1
Joined: Sun Nov 09, 2008 6:30 am

Postby dingetje » Sun Nov 09, 2008 1:57 pm

<!--QuoteBegin-"README"+--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE ("README")</td></tr><tr><td id='QUOTE'><!--QuoteEBegin-->Only "Universal TUN/TAP device driver support" is needed in kernel.

Project home page: <a href='http://www.unix-ag.uni-kl.de/~massar/vpnc/' target='_blank'>http://www.unix-ag.uni-kl.de/~massar/vpnc/</a>
[/quote]

:( the tun/tap device is not available for FREESCO, sorry.

<a href='http://vtun.sourceforge.net/tun/faq.html' target='_blank'>http://vtun.sourceforge.net/tun/faq.html</a>

1.3 What platforms are supported by TUN/TAP driver ?
Currently driver has been written for 3 Unices:
    Linux kernels 2.2.x, 2.4.x
    FreeBSD 3.x, 4.x, 5.x
    Solaris 2.6, 7.0, 8.0
GreetZ
http://dingetje.hopto.org

"Software is like sex: it's better when it's free." - LINUS TORVALDS
User avatar
dingetje
FREESCO GURU !!
 
Posts: 1010
Joined: Wed Nov 14, 2001 12:13 pm
Location: The Netherlands


Return to 3rd Party Package Requesting

Who is online

Users browsing this forum: No registered users and 3 guests

cron