new versione of Edonkey

3rd Party Package Requesting

Postby Giulio » Thu Oct 28, 2004 6:08 pm

as i can see on the forum, it says that there is a new version.
Code: Select all
http://forum.edonkey.com/viewtopic.php?t=69313

also i can see that there are tgz packets, one of wich is indicated as "for older distros"
if i try to compile it on the slackware and try to use it on freesco, is there any possibiliity that i will succeed?
Is there anyone willing to try to make a package of it (if it is supposed to work?)

thanks for eventually replying.
Giulio
User avatar
Giulio
Junior Member
 
Posts: 31
Joined: Thu Apr 10, 2003 8:06 am
Location: Italy, Bologna, San Giovanni in Persiceto

Postby Lightning » Thu Oct 28, 2004 10:31 pm

Unfortunately Edonkey's idea of "compatible with older versions" does not include lib5 Linux systems. So unless you just happen to run across the source code, or the developers will compile a lib5 version, you are out of luck at the moment.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12081
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Postby Yorik » Fri Oct 29, 2004 2:17 pm

grab the mlnet package, it uses the eDonkey network... MLnet is rom mldonkey, multi-protocol file sharing... You'll like it..
<i>Regards</i><br><b><span style='color:blue'>Y</span>orik</b><br>Freesco - <a href='http://yorik.no-ip.com' target='_blank'>http://yorik.no-ip.com</a><br>=======================================<br>I am now an <b>RHCT</b>!!!!<br>=======================================
User avatar
Yorik
Newbie
 
Posts: 8
Joined: Sun Feb 16, 2003 11:50 am
Location: Western Australia, Australia


Return to 3rd Party Package Requesting

Who is online

Users browsing this forum: No registered users and 6 guests

cron