[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
FREESCO Support • View topic - Odd problem with hosts 1.10 pkg ...
Page 1 of 1

Odd problem with hosts 1.10 pkg ...

PostPosted: Wed Aug 15, 2012 7:59 pm
by bob selby
Actually it's not the hosts pkg as such that has the problem, that seems to be OK.

If I add an "include" by editing the "hosts.include" file via the console it works fine.

But, if I try to add it via the web interface with "add-include" it doesnt complain, but the update doesnt appear in the "hosts.include" file and not in the "view-include" menu either.

I am running 0.4.3 (I believe).

I have tried changing the permissions on the file to no effect.

Any ideas ??

I'm sure this was working before :-(

Bob

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Thu Aug 16, 2012 1:13 am
by Lightning

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Thu Aug 16, 2012 2:27 am
by bob selby
I tried that and it still failed (BTW it was a link in /etc to the expected file) :-(

It's almost like a permissions issue ... but I get no errors or warnings.

edit --- I've fiddled about a bit more and it seems that I can add excludes OK - just not includes

edit again --- being a suspicious old git I tried IE as the browser and it worked !! :-)
so ... it seems to be a compatability issue with Firefox 13.0 ... I'm sure it worked with Firefox before ... so I'm not sure what's changed.

Thanks for your help
Bob

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Fri Aug 17, 2012 5:42 am
by bob selby
A bit more info ...

Under Firefox 13.01 from work (tunneling in via SSH) I get the following status on the web interface :-

ADD-INCLUDE
Adding URLs [www.dribble.com]... Memory fault
Done

ACTIVATING CHANGES
Stopping dnsmasq.... Done
Starting DNS... Done port 53 secure

But it did actually manage to add the URL OK

"Memory fault" looks suspicious ...

Interesting the difference between FF 13.0 and 13.1

Best Regards,
Bob

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Tue Aug 21, 2012 2:02 am
by bob selby
Here is the report.txt you wanted.
Regards
Bob

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Tue Aug 21, 2012 11:58 am
by bob selby
Just a point ...

I noticed that you provide a new 404.html" error file ... but shouldn't it be called "err404.html" and put in "/www/errors" and not "/www/error" ??

I am using "thhtpd" so perhaps that explains the difference ??

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Wed Aug 22, 2012 12:20 am
by Lightning

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Wed Aug 22, 2012 2:45 am
by bob selby
Ah - I see ;-)

OK - So, it's probably about time I "bit the bullet" and upgraded to 0.4.4 ??

I have installed the patches but I guess they dont do the whole upgrade.

I hesitate to upgrade just for this (since I can do it via a direct editor) since I have tailored the system quite a lot.

Is 0.4.4 the latest or are you close to producing 0.5.0 or 0.4.5 ??

Interestingly, last night I reinstalled "mc" since it was behaving a bit oddly when viewing files and the problem *seems* to have gone away, even with FF ... needs more testing. Very strange - I guess a shared DLL got updated ??

Regards
Bob

Re: Odd problem with hosts 1.10 pkg ...

PostPosted: Wed Aug 22, 2012 10:33 pm
by Lightning