Routing Question

Support section for FREESCO v0.4.x

Postby Trek » Wed May 27, 2009 10:27 am

Attempting to use Freesco to route terminal server traffic to vlans. Network topology attached. Vlan's must not have any routing between them so firewall is enabled on Freesco. Each vlan has connectivity to the internet fine. Problem is with the terminal server gateway. Each vlan must be able to route to and from the tsgateway but not to other vlan's. I can ping from the vlan's to the tsgateway but not back from the tsgateway to the vlan's. The Freesco firewall blocks this but can't seem to get right rules to allow the tsgateway to communicate with the vlan's. Also used to be able to see Freesco firewall logs in /var/log/messages but they don't show now even with logging enabled.
User avatar
Trek
Newbie
 
Posts: 2
Joined: Tue May 26, 2009 5:32 pm

Postby dingetje » Wed May 27, 2009 4:21 pm

As you may have noticed I've reduced your attached image size because it was disrupting the layout of the forum. Please refrain from uploading HUGE images (not everyone has a 26" monitor), thank you!

To better help you, please upload your report.txt because without it, even with your very nice network topology image ;), its guesswork at best.
GreetZ
http://dingetje.homeip.net

"Software is like sex: it's better when it's free." - LINUS TORVALDS
User avatar
dingetje
FREESCO GURU !!
 
Posts: 1004
Joined: Wed Nov 14, 2001 12:13 pm
Location: The Netherlands

Postby Trek » Tue Jun 02, 2009 9:48 am

This has been resolved using forwarding rules in rc_user.
User avatar
Trek
Newbie
 
Posts: 2
Joined: Tue May 26, 2009 5:32 pm


Return to FREESCO Support for v0.4.x

Who is online

Users browsing this forum: No registered users and 1 guest

cron