Ethernet Lost Connection

Support section for FREESCO v0.2.7 and less

Postby Gumi » Sun May 06, 2007 5:52 am

Hello friends
Since 4 years ago I used Freesco to acces Internet in severals home computers from cable ISP and I never had had any problems until now.
My actual problem is that the exit signal from the router means a nul connection and all computers doesn't get internet when the router system wants ( one hour more o less) . The problem is solved when I restart Freesco system, or when I go into it with HTTP mode and selected on menu (mode change) Ethernet Option.
After this I have a good connection for one hour more, it means.
I checked the freesco register and I found something that I suspect.
I let to some body the log register to inspect.
Can you help me about this mutter? Thank you in advance.
My freesco version is 0.2.7.

May 5 22:31:31 - syslogd 1.3-3: restart (remote reception).
May 5 22:31:33 - kernel: Kernel logging (proc) started.
May 5 22:31:33 - kernel: Memory: sized by int13 088h
May 5 22:31:33 - kernel: Console: 16 point font, 480 scans
May 5 22:31:33 - kernel: Console: colour VGA+ 80x30, 1 virtual console (max 63)
May 5 22:31:33 - kernel: pcibios_init : BIOS32 Service Directory structure at 0x000fff70
May 5 22:31:33 - kernel: pcibios_init : BIOS32 Service Directory entry at 0xfdb1c
May 5 22:31:33 - kernel: pcibios_init : PCI BIOS revision 2.00 entry at 0xfdb7d
May 5 22:31:33 - kernel: Probing PCI hardware.
May 5 22:31:33 - kernel: Calibrating delay loop.. ok - 48.95 BogoMIPS
May 5 22:31:33 - kernel: Memory: 14100k/16384k available (696k kernel code, 384k reserved, 512k data)
May 5 22:31:33 - kernel: This processor honours the WP bit even when in supervisor mode. Good.
May 5 22:31:33 - kernel: Swansea University Computer Society NET3.035 for Linux 2.0
May 5 22:31:33 - kernel: NET3: Unix domain sockets 0.13 for Linux NET3.035.
May 5 22:31:33 - kernel: Swansea University Computer Society TCP/IP for NET3.034
May 5 22:31:33 - kernel: IP Protocols: IGMP, ICMP, UDP, TCP
May 5 22:31:33 - kernel: Linux IP multicast router 0.07.
May 5 22:31:33 - kernel: Checking 'hlt' instruction... disabled
May 5 22:31:33 - kernel: Linux version 2.0.38 (root@localhost.localdomain) (gcc version 2.7.2.3) #4 Wed May 17 22:55:01 EDT 2000
May 5 22:31:33 - kernel: Starting kswapd v 1.4.2.2
May 5 22:31:33 - kernel: Serial driver version 4.13p1 with no serial options enabled
May 5 22:31:33 - kernel: ttyS00 at 0x03f8 (irq = 4) is a 16450
May 5 22:31:33 - kernel: ttyS01 at 0x02f8 (irq = 3) is a 16450
May 5 22:31:33 - kernel: lp1 at 0x0378, (polling)
May 5 22:31:33 - kernel: Real Time Clock Driver v1.09
May 5 22:31:33 - kernel: Ramdisk driver initialized : 16 ramdisks of 4096K size
May 5 22:31:33 - kernel: loop: registered device at major 7
May 5 22:31:33 - kernel: hda: st3120AT, 102MB w/32kB Cache, CHS=1024/12/17
May 5 22:31:33 - kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
May 5 22:31:33 - kernel: Floppy drive(s): fd0 is 1.44M
May 5 22:31:33 - kernel: FDC 0 is an 8272A
May 5 22:31:33 - kernel: Ethernet Bridge 002 for NET3.035 (Linux 2.0)
May 5 22:31:33 - kernel: PPP: version 2.3.10 (demand dialling)
May 5 22:31:33 - kernel: TCP compression code copyright 1989 Regents of the University of California
May 5 22:31:33 - kernel: PPP line discipline registered.
May 5 22:31:33 - kernel: SLIP: version 0.8.4-NET3.019-NEWTTY (dynamic channels, max=256).
May 5 22:31:33 - kernel: CSLIP: code copyright 1989 Regents of the University of California.
May 5 22:31:33 - kernel: Partition check:
May 5 22:31:33 - kernel: hda: hda1
May 5 22:31:33 - kernel: RAMDISK: Compressed image found at block 0
May 5 22:31:33 - kernel: EXT2-fs warning: checktime reached, running e2fsck is recommended
May 5 22:31:33 - kernel: VFS: Mounted root (ext2 filesystem).
May 5 22:31:34 - kernel: UMSDOS Beta 0.6 (compatibility level 0.4, fast msdos)
May 5 22:31:38 - syslogd 1.3-3: restart (remote reception).
May 5 22:31:50 - kernel: Adding Swap: 51196k swap-space (priority -1)
May 5 22:31:55 - kernel: hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
May 5 22:31:55 - kernel: hda: drive_cmd: error=0x04 { DriveStatusError }
May 5 22:31:57 - kernel: ip_masq_icq: using TCP port range 60200-61000
May 5 22:31:57 - kernel: ip_masq_icq: loaded support on port 4000/UDP
May 5 22:32:00 - insmod: Cannot open /mnt/router/drv/*.o
May 5 22:32:00 - insmod: Cannot open /mnt/router/drv/*.o
May 5 22:32:01 - insmod: Symbol 'io' not found
May 5 22:32:04 - last message repeated 7 times
May 5 22:32:05 - kernel: smc-ultra.c: Presently autoprobing (not recommended) for a single card.
May 5 22:32:05 - kernel: smc-ultra.c: No SMC Ultra card found (i/o = 0x0).
May 5 22:32:05 - insmod: Initialization of /tmp/net/smc-ultra.o.A0 failed
May 5 22:32:05 - kernel: smc-ultra.c: Presently autoprobing (not recommended) for a single card.
May 5 22:32:05 - kernel: smc-ultra.c: No SMC Ultra card found (i/o = 0x0).
May 5 22:32:05 - insmod: Initialization of /tmp/net/smc-ultra.o.B0 failed
May 5 22:32:06 - insmod: Symbol 'io' not found
May 5 22:32:06 - insmod: Symbol 'io' not found
May 5 22:32:07 - kernel: ne.c: PCI BIOS reports NE 2000 clone at i/o 0x4100, irq 7.
May 5 22:32:07 - kernel: ne.c:v1.10 9/23/94 Donald Becker (becker@cesdis.gsfc.nasa.gov)
May 5 22:32:07 - kernel: NE*000 ethercard probe at 0x4100: 00 40 33 a0 fd 1a
May 5 22:32:07 - kernel: eth0: NE2000 found at 0x4100, using IRQ 7.
May 5 22:32:08 - insmod: Cannot open /mnt/router/drv/*.o
May 5 22:32:08 - insmod: Cannot open /mnt/router/drv/*.o
May 5 22:32:08 - insmod: Symbol 'io' not found
May 5 22:32:12 - last message repeated 7 times
May 5 22:32:12 - kernel: smc-ultra.c: Presently autoprobing (not recommended) for a single card.
May 5 22:32:12 - kernel: smc-ultra.c: No SMC Ultra card found (i/o = 0x0).
May 5 22:32:12 - insmod: Initialization of /tmp/net/smc-ultra.o.A1 failed
May 5 22:32:13 - kernel: smc-ultra.c: Presently autoprobing (not recommended) for a single card.
May 5 22:32:13 - kernel: smc-ultra.c: No SMC Ultra card found (i/o = 0x0).
May 5 22:32:13 - insmod: Initialization of /tmp/net/smc-ultra.o.B1 failed
May 5 22:32:13 - insmod: Symbol 'io' not found
May 5 22:32:14 - insmod: Symbol 'io' not found
May 5 22:32:14 - kernel: ne.c: No PCI cards found. Use "io=0xNNN" value(s) for ISA cards.
May 5 22:32:15 - insmod: Initialization of /tmp/prm/ne.o.A1 failed
May 5 22:32:15 - kernel: ne.c: No PCI cards found. Use "io=0xNNN" value(s) for ISA cards.
May 5 22:32:15 - insmod: Initialization of /tmp/prm/ne.o.B1 failed
May 5 22:32:16 - insmod: Cannot open /mnt/router/drv/*.o
May 5 22:32:16 - insmod: Cannot open /mnt/router/drv/*.o
May 5 22:32:17 - insmod: Symbol 'io' not found
May 5 22:32:20 - last message repeated 7 times
May 5 22:32:20 - kernel: smc-ultra.c: Presently autoprobing (not recommended) for a single card.
May 5 22:32:20 - kernel: smc-ultra.c: No SMC Ultra card found (i/o = 0x0).
May 5 22:32:20 - insmod: Initialization of /tmp/net/smc-ultra.o.A2 failed
May 5 22:32:21 - kernel: smc-ultra.c: Presently autoprobing (not recommended) for a single card.
May 5 22:32:21 - kernel: smc-ultra.c: No SMC Ultra card found (i/o = 0x0).
May 5 22:32:21 - insmod: Initialization of /tmp/net/smc-ultra.o.B2 failed
May 5 22:32:21 - insmod: Symbol 'io' not found
May 5 22:32:22 - insmod: Symbol 'io' not found
May 5 22:32:23 - kernel: ne.c: No PCI cards found. Use "io=0xNNN" value(s) for ISA cards.
May 5 22:32:23 - insmod: Initialization of /tmp/prm/ne.o.A2 failed
May 5 22:32:23 - kernel: ne.c: No PCI cards found. Use "io=0xNNN" value(s) for ISA cards.
May 5 22:32:23 - insmod: Initialization of /tmp/prm/ne.o.B2 failed
May 5 22:32:24 - insmod: Cannot open /mnt/router/drv/*.o
May 5 22:32:24 - insmod: Initialization of /tmp/net/3c509.o.C failed
May 5 22:32:25 - kernel: 3c59x.c:v0.99H 11/17/98 Donald Becker <a href='http://cesdis.gsfc.nasa.gov/linux/drivers/vortex.html' target='_blank'>http://cesdis.gsfc.nasa.gov/linux/drivers/vortex.html</a>
May 5 22:32:25 - insmod: Initialization of /tmp/net/3c59x.o.C failed
May 5 22:32:25 - kernel: ne2k-pci.c:v0.99L 2/7/98 D. Becker/P. Gortmaker <a href='http://cesdis.gsfc.nasa.gov/linux/drivers/ne2k-pci.html' target='_blank'>http://cesdis.gsfc.nasa.gov/linux/drivers/ne2k-pci.html</a>
May 5 22:32:25 - insmod: Initialization of /tmp/net/ne2k-pci.o.C failed
May 5 22:32:26 - kernel: rtl8139.c:v1.04 9/22/98 Donald Becker <a href='http://cesdis.gsfc.nasa.gov/linux/drivers/rtl8139.html' target='_blank'>http://cesdis.gsfc.nasa.gov/linux/drivers/rtl8139.html</a>
May 5 22:32:26 - kernel: eth1: RealTek RTL8139 Fast Ethernet at 0x4000, IRQ 9, 00:02:44:52:6a:f6.
May 5 22:32:26 - kernel: PCI latency timer (CFLT) is unreasonably low at 8. Setting to 64 clocks.
May 5 22:32:26 - kernel: smc-ultra.c: Presently autoprobing (not recommended) for a single card.
May 5 22:32:26 - kernel: smc-ultra.c: No SMC Ultra card found (i/o = 0x0).
May 5 22:32:26 - insmod: Initialization of /tmp/net/smc-ultra.o.C failed
May 5 22:32:27 - insmod: Initialization of /tmp/net/tulip.o.C failed
May 5 22:32:27 - kernel: ne.c: No PCI cards found. Use "io=0xNNN" value(s) for ISA cards.
May 5 22:32:28 - insmod: Initialization of /tmp/prm/ne.o.C failed
May 5 22:32:31 - mode: El usuario 'init' cambió a 'modo ethernet'
May 5 22:32:38 - cliente DHCP: Se obtuvo una nueva concesión de 1 hora(s) para 62.57.67.55
May 5 22:32:41 - named[198]: starting. named 4.9.3-BETA26 Sun Nov 26 20:58:49 CST 1995 ^Iroot@fuzzy:/tmp/bind-4.9.3-BETA26/named
May 5 22:32:41 - named[198]: cache zone "" loaded (serial 0)
May 5 22:32:41 - named[198]: primary zone "inet" loaded (serial 1999317)
May 5 22:32:41 - named[198]: primary zone "10.in-addr.arpa" loaded (serial 1999317)
May 5 22:32:41 - named[198]: primary zone "16.172.in-addr.arpa" loaded (serial 1999317)
May 5 22:32:41 - named[198]: primary zone "168.192.in-addr.arpa" loaded (serial 1999317)
May 5 22:32:41 - named[198]: primary zone "0.0.127.in-addr.arpa" loaded (serial 1999317)
May 5 22:32:41 - named[199]: Ready to answer queries.
May 5 22:33:07 - lpd[357]: lpd by Steve Flynn, V1.3 by Simon Byrnand, May 2000 (sbyrnand@xtra.co.nz): started.
May 5 22:33:08 - lpd[358]: Port: 515, Netmask: 1, RawQue: nt, FeedQue: lp, Output: /dev/lp1, Timeout: 300
May 5 22:33:08 - lpd[359]: lpd by Steve Flynn, V1.3 by Simon Byrnand, May 2000 (sbyrnand@xtra.co.nz): started.
May 5 22:33:08 - lpd[360]: Port: 516, Netmask: 1, RawQue: nt, FeedQue: lp, Output: /dev/lp2, Timeout: 300
May 05 22:33:09 localhost thttpd[363]: thttpd/2.05 09nov99 starting on port 82
May 05 22:33:10 localhost thttpd[363]: started as root without requesting chroot(), warning only
May 5 22:33:16 - named[199]: No root nameservers for class IN
May 5 22:33:19 - ntpdate[380]: step time server 192.5.16.65 offset 2.023653 sec
May 5 22:35:02 - kernel: MASQ: reverse ICMP: failed checksum from 83.7.171.122!
May 5 22:35:49 - kernel: MASQ: reverse ICMP: failed checksum from 220.191.62.30!
May 5 22:36:34 - kernel: MASQ: reverse ICMP: failed checksum from 172.177.101.195!
May 5 22:40:11 - kernel: MASQ: reverse ICMP: failed checksum from 85.177.238.84!
May 5 22:42:12 - dhcpcd[156]: terminating on signal 1

May 5 22:42:42 - mode: El usuario 'admin@10.0.0.2' cambió a 'modo ethernet'
May 5 22:42:52 - cliente DHCP: Se obtuvo una nueva concesión de 2 hora(s) para 62.57.67.55
May 5 22:42:56 - named[774]: starting. named 4.9.3-BETA26 Sun Nov 26 20:58:49 CST 1995 ^Iroot@fuzzy:/tmp/bind-4.9.3-BETA26/named
May 5 22:42:56 - named[774]: cache zone "" loaded (serial 0)
May 5 22:42:56 - named[774]: primary zone "inet" loaded (serial 1999317)
May 5 22:42:56 - named[774]: primary zone "10.in-addr.arpa" loaded (serial 1999317)
May 5 22:42:56 - named[774]: primary zone "16.172.in-addr.arpa" loaded (serial 1999317)
May 5 22:42:57 - named[774]: primary zone "168.192.in-addr.arpa" loaded (serial 1999317)
May 5 22:42:57 - named[774]: primary zone "0.0.127.in-addr.arpa" loaded (serial 1999317)
May 5 22:42:57 - named[775]: Ready to answer queries.
May 5 22:43:28 - lpd[945]: lpd by Steve Flynn, V1.3 by Simon Byrnand, May 2000 (sbyrnand@xtra.co.nz): started.
May 5 22:43:28 - lpd[946]: Port: 515, Netmask: 1, RawQue: nt, FeedQue: lp, Output: /dev/lp1, Timeout: 300
May 5 22:43:28 - lpd[947]: lpd by Steve Flynn, V1.3 by Simon Byrnand, May 2000 (sbyrnand@xtra.co.nz): started.
May 5 22:43:28 - lpd[948]: Port: 516, Netmask: 1, RawQue: nt, FeedQue: lp, Output: /dev/lp2, Timeout: 300
May 05 22:43:30 localhost thttpd[951]: thttpd/2.05 09nov99 starting on port 82
May 05 22:43:30 localhost thttpd[951]: started as root without requesting chroot(), warning only
May 5 22:43:33 - named[775]: No root nameservers for class IN
May 5 22:43:37 - ntpdate[960]: step time server 192.5.16.65 offset 2.852281 sec
May 5 22:54:28 - kernel: MASQ: reverse ICMP: failed checksum from 222.89.148.227!
May 5 22:59:29 - kernel: MASQ: reverse ICMP: failed checksum from 84.147.183.28!
May 5 23:02:05 - kernel: MASQ: reverse ICMP: failed checksum from 84.136.154.80!
May 5 23:02:55 - kernel: MASQ: reverse ICMP: failed checksum from 91.34.50.40!
May 5 23:09:24 - kernel: MASQ: reverse ICMP: failed checksum from 84.147.183.28!
May 5 23:16:23 - kernel: MASQ: reverse ICMP: failed checksum from 193.92.202.139!
May 5 23:17:50 - kernel: MASQ: reverse ICMP: failed checksum from 58.48.245.151!
May 5 23:20:48 - kernel: MASQ: reverse ICMP: failed checksum from 87.168.109.250!
May 5 23:25:29 - kernel: MASQ: reverse ICMP: failed checksum from 220.163.61.168!
May 5 23:30:00 - kernel: MASQ: reverse ICMP: failed checksum from 89.48.131.78!
May 5 23:31:23 - kernel: MASQ: reverse ICMP: failed checksum from 84.158.27.131!
May 5 23:35:36 - kernel: MASQ: reverse ICMP: failed checksum from 84.153.25.24!
May 5 23:36:29 - kernel: MASQ: reverse ICMP: failed checksum from 84.147.183.28!
May 5 23:38:32 - kernel: MASQ: reverse ICMP: failed checksum from 84.147.183.28!
May 5 23:42:58 - named[775]: NSTATS 1178408578 1178404977 A=1
May 5 23:42:58 - named[775]: XSTATS 1178408578 1178404977 RQ=1 RR=1 RIQ=0 RNXD=0 RFwdQ=1 RFwdR=1 RDupQ=0 RDupR=0 RFail=0 RFErr=0 RErr=0 RTCP=0 RAXFR=0 RLame=0 ROpts=0 SSysQ=0 SAns=0 SFwdQ=1 SFwdR=1 SDupQ=0 SFail=0 SFErr=0 SErr=0 RNotNsQ=1 SNaAns=0 SNXD=0
May 5 23:43:08 - dhcpcd[728]: terminating on signal 1 May

5 23:43:40 - mode: El usuario 'admin@10.0.0.2' cambió a 'modo ethernet'
May 5 23:43:49 - cliente DHCP: Se obtuvo una nueva concesión de 2 hora(s) para 62.57.67.55
May 5 23:43:55 - named[2452]: starting. named 4.9.3-BETA26 Sun Nov 26 20:58:49 CST 1995 ^Iroot@fuzzy:/tmp/bind-4.9.3-BETA26/named
May 5 23:43:56 - named[2452]: cache zone "" loaded (serial 0)
May 5 23:43:56 - named[2452]: primary zone "inet" loaded (serial 1999317)
May 5 23:43:56 - named[2452]: primary zone "10.in-addr.arpa" loaded (serial 1999317)
May 5 23:43:56 - named[2452]: primary zone "16.172.in-addr.arpa" loaded (serial 1999317)
May 5 23:43:56 - named[2452]: primary zone "168.192.in-addr.arpa" loaded (serial 1999317)
May 5 23:43:56 - named[2452]: primary zone "0.0.127.in-addr.arpa" loaded (serial 1999317)
May 5 23:43:56 - named[2453]: Ready to answer queries.
May 5 23:44:30 - lpd[2623]: lpd by Steve Flynn, V1.3 by Simon Byrnand, May 2000 (sbyrnand@xtra.co.nz): started.
May 5 23:44:30 - lpd[2624]: Port: 515, Netmask: 1, RawQue: nt, FeedQue: lp, Output: /dev/lp1, Timeout: 300
May 5 23:44:30 - lpd[2625]: lpd by Steve Flynn, V1.3 by Simon Byrnand, May 2000 (sbyrnand@xtra.co.nz): started.
May 5 23:44:30 - lpd[2626]: Port: 516, Netmask: 1, RawQue: nt, FeedQue: lp, Output: /dev/lp2, Timeout: 300
May 05 23:44:32 localhost thttpd[2629]: thttpd/2.05 09nov99 starting on port 82
May 05 23:44:32 localhost thttpd[2629]: started as root without requesting chroot(), warning only
May 5 23:44:37 - named[2453]: No root nameservers for class IN
May 5 23:44:40 - ntpdate[2638]: step time server 192.5.16.65 offset 1.926663 sec
User avatar
Gumi
Newbie
 
Posts: 2
Joined: Sat May 05, 2007 6:54 pm

Postby dingetje » Sun May 06, 2007 7:49 am

Rather then posting your system log, you should upload a report of your system. And please don't copy/paste but use the File Attachment feature of this forum.

Also note that FREESCO 027 is quite old and no longer actively maintained. The most up-to-date release is FREESCO 037.
GreetZ
http://dingetje.homeip.net

"Software is like sex: it's better when it's free." - LINUS TORVALDS
User avatar
dingetje
FREESCO GURU !!
 
Posts: 1004
Joined: Wed Nov 14, 2001 12:13 pm
Location: The Netherlands

Postby Lightning » Sun May 06, 2007 5:26 pm

After four years of service on this system I would seriously take a close look at the hardware because these types of problems could easily be caused from a failed CPU fan or even a power supply fan. Secondly the dust accumulation might be very high and a good cleaning be needed.
One other thing to try would be to download the latest version of FREESCO and run it from a floppy and see if it still shows the same problems. Of course I would also recommend installing it as well because of all the various security issues with 027 and in general the new features that 037 offers.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 3047
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA


Return to FREESCO Support for v0.2.7 and less

Who is online

Users browsing this forum: No registered users and 1 guest