Icecast crashes and behaves strange

Support section for FREESCO v0.3.x 3rd Party Packages

Icecast crashes and behaves strange

Postby Spook » Thu Nov 26, 2009 10:31 am

Hi,
I have installed the audiostream package "audiostream-0.1-justdave" and it worked quite fine after having configured it correctly.
As streaming source I used ezstream and it also worked nice - at least for some time.
So the setup was:
- one instance of icecast
- 3 instances of ezstrem
running on freesco 0.3.6
After quite some days eventually one of the ezstream instances was restarted every night - withot having a cronjob running to do this.
Trying to find the reason for that I stopped all ezstream instances and the icecast server and restarted them manually.
Everything seemed to work fine but one of the ezstream instances shut down after abou 20 minutes.
Couldn't get it up running reliable again.
The strange thing was that from then on the other ezstream instances were also restarted every night - and the icecast server too.
The strange thing is that nothing was changed in the configuration.

Does anyone know why (and eventually where managed) the icecast and ezstream instances get restarted every night eventhough no cronjob is active to do so.

Another strange thing after the first restart was, that the the webpage didn't show anymore the three streams as it has done before the restart.
Once I logged in at the webpage as an admin I could see and access the streams - will say listen to the music.

Any ideas what could be the reason and where the restart at night comes from.

Tia
Spook
User avatar
Spook
Junior Advanced Member
 
Posts: 144
Joined: Thu Oct 09, 2003 5:39 pm
Location: Germany / Berlin

Return to 3rd Party Package Support for FREESCO v0.3.x

Who is online

Users browsing this forum: No registered users and 2 guests

cron