Page 1 of 1

PostPosted: Sun Mar 22, 2009 2:22 pm
by jopowe
[root@Freesco] telnet 192.168.0.2  110
+OK Teapop [v0.3.5] - Teaspoon stirs around again

The host 'mail.winam.homeip.net' could not be found. Please verify that you have entered the server name correctly. Account: 'mail.winam.homeip.net', Server: 'mail.winam.homeip.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D


My mail server has been working for two days and them stops. I am using exim 4.50 and teapop. I hope the report file is not needed otherwise it will be attached.

Any ideas?

PostPosted: Sun Mar 22, 2009 4:35 pm
by jopowe
Sorry I should have posted the above thread on 3rd Party Package Support for FREESCO v0.3.x. How do we move it there?

PostPosted: Sun Mar 22, 2009 5:44 pm
by dilberts_left_nut
[root@Freesco] telnet 192.168.0.2  110
+OK Teapop [v0.3.5] - Teaspoon stirs around again

That says it is working.
The host 'mail.winam.homeip.net' could not be found

Looks like a DNS failure to resolve 'mail.winam.homeip.net' to 192.168.0.2

What do you get if you ping mail.winam.homeip.net from the machine with the mail client?

PostPosted: Sun Mar 22, 2009 6:12 pm
by Lightning
The host 'mail.winam.homeip.net' could not be found

To get that URL to resolve at dyndns requires that you enable the "wiildcard" option in the dyndns client and or at the web site. But it has to be enabled at each update. The other option is just to remove the "mail." from in front of the URL and it will work without the wildcard option.

PostPosted: Mon Mar 23, 2009 12:16 pm
by jopowe
Thanks Lightning,
We do not know what we would do without you!!