Apache_1.3.27a_dingetje

Support section for FREESCO v0.3.x 3rd Party Packages

Postby ly9cs » Wed Aug 20, 2008 11:32 am

Hey
What is the diffrence between the apache_1.3.27a_dingetje and the one without the a?
What version should I use when reinstalling my Freesco to latest version?
ly9cs
 

Postby Lightning » Wed Aug 20, 2008 7:37 pm

There were some very minor problems in the original package with cookies in the PHP scripting where Dingetje had left it configured with his own URL on accident. These corrections were posted to solve those problems and the package was re-packaged under the "a" version with these corrections already included. It was also updated to be compliant with the newer versions of FREESCO so that the rc_httpd file was not placed in the ramdisk and lost after a reboot in 036+ systems. So I would recommend installing the "a" version.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12073
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Postby ly9cs » Thu Aug 21, 2008 9:48 am

Thank You !
I will use the A

Br
Carl
ly9cs
 


Return to 3rd Party Package Support for FREESCO v0.3.x

Who is online

Users browsing this forum: No registered users and 2 guests

cron