Apache Problem

Support section for FREESCO v0.3.x 3rd Party Packages

Postby streppuiu » Mon Mar 31, 2008 3:06 pm

Hello, I have Apache installed and working (almost) OK. Everything, including PHP is working fine. I used to listen mp3 files from work, using Apache server 2.2 installed on my Windows pc at home. I simply generated an m3u playlist using a php script and I downloaded this playlist in Winamp remotely, after which the music played non-stop. Now, after I switched to Apache 1.3.27 on Freesco, the same technique doesn't work anymore. Each song starts playing and then, after a random period of time, the connection breaks and the song stops, being followed by the next song in the playlist which again plays for some time and then stops. I believe some configuration in httpd.conf is wrong but I can't figure out which. I don't want to use the mod_mp3. I am attaching the httpd.conf file I use.
Please help. Thank you.
User avatar
streppuiu
Newbie
 
Posts: 7
Joined: Wed Mar 26, 2008 1:58 pm

Postby streppuiu » Thu Apr 03, 2008 10:52 am

OK, I found the problem. I was running Apache and MySQL on 32 Mb of RAM. The problem disappeared when I put more RAMs in the computer.
User avatar
streppuiu
Newbie
 
Posts: 7
Joined: Wed Mar 26, 2008 1:58 pm

Postby dingetje » Fri Apr 04, 2008 12:52 am

You can reduce the Apache memory footprint by following these easy steps: <a href='http://dingetje.homeip.net/forum/index.php?showtopic=88' target='_blank'>http://dingetje.homeip.net/forum/index.php?showtopic=88</a>
GreetZ
http://dingetje.homeip.net

"Software is like sex: it's better when it's free." - LINUS TORVALDS
User avatar
dingetje
FREESCO GURU !!
 
Posts: 1004
Joined: Wed Nov 14, 2001 12:13 pm
Location: The Netherlands


Return to 3rd Party Package Support for FREESCO v0.3.x

Who is online

Users browsing this forum: No registered users and 1 guest