14 hrs off-line :(

New versions, modules, add-ons, etc., will be posted here.

Postby Howler » Wed Feb 04, 2004 9:46 am

Hello and sorry,

The server was down for roughly 14 hours or so last night/yesterday/whatever. I had not been able to contact them until this morning, it seems that a switch (I am assuming) leading from the upstream provider, to the hosting site for my server, went out in some fashion. I am not sure where the switch is actually located or anything like that, but I was not able to reach any site there, including the Hosting Site's webpage. So the error was off my server, so my sweating is over. In my honset opinion, some one turned off the wrong outlet switch and it inturn took out the actual "switch". I know last night I was looking around the forum at roughly 6:30-7:00 my time (CST) and it was like it was just turned off :o no nothing at all from then on. They have been working in a 2 location site since the provider change, so I was not able to contact them directly last night (as I had tried a few times), but was able to contact them this morning to at least find out what had happened.

Again sorry for any trouble this may have caused.

Howler
The first, the original and still the main FREESCOsoft site http://www.freescosoft.com/
The best place for FREESCO packages and related files.
Created and maintained by me (Howler), and mirrored by many (well, ok mirrored by some).
User avatar
Howler
Advanced Member
 
Posts: 227
Joined: Wed Nov 14, 2001 12:24 am
Location: Wisconsin USA

Return to FREESCO Announcements

Who is online

Users browsing this forum: No registered users and 4 guests

cron